We are pleased to announce the availability of maintenance releases for DOCman:

  • DOCman 1.5.13 for Joomla 1.5
  • DOCman 1.6.4 for Joomla 2.5

These maintenance releases are immediately available for download for all members of our Member Center.

This maintenance release fixes three (3) non-critical bugs that affect both DOCman 1.5.12 & 1.6.3 – these bugs also affect all previous versions.

This release is part of Joomlatools regular maintenance plan for DOCman & our commitment to producing quality products.

More information about the new releases can be found in our change-logs

Recommended Version

It is highly recommended that you should be running at least DOCman 1.5.10 as it contained a fix for a medium level vulnerability or DOCman 1.6.3 which contain a major bug fix.

Upgrading

Information about how to update your DOCman installation can be found in the READ ME FAQ’s. Or get in touch with our support staff on the support forums.

Migrating

Make sure to check our migration documentation if you are running DOCman 1.4.x or older and you want to migrate to the latest available version.

Member Center

Get your 12 month subscription in our store today and stay up-to-date with the latest version of DOCman.

  • http://www.facebook.com/people/Freaks-Geeks/100000414620298 Freaks Geeks

    The link to DocMan change logs just seems to go to a product advertisement page.  I want to know what the bugs were so I can know if I would be affected and should upgrade or not.

  • http://johan.janssens.me Johan Janssens

    Small issue with our site redesign. You can now find the changelog’s here : http://www.joomlatools.eu/products/docman and click on the release notes tab.

  • Chanheangs

    I want to download DOCman for my joomla 1.5.22. so where can i download..??

  • http://johan.janssens.me Johan Janssens

    You can buy a subscription from our store which gives you access to the downloads.

  • http://www.onemonthloan.org.uk/ One Month Loan

     Thanks for the solutions, me too suffering from same problem now it fixed.